Предупреждение об уязвимости в Adobe Illustrator CS4 и Illustrator CS3

Иллюстратор опасносте!

По сообщениям из Adobe (бюллетень № CVE-2009-4195) в Adobe Illustrator CS4 и Adobe Illustrator CS3 найдена уязвимость приводящая к переполнению буфера и выполнению произвольного кода. Уязвимость связана с обработкой EPS-файлов, в свете чего рекомендую, такие файлы полученные из ненадёжных источников не открывать, до исправления этой ошибки. Adobe планирует выпустить патч обновления не позднее 8 января 2010 года, что не буду скрывать довольного долго (МЕСЯЦ!) для обновления безопасности.

  • Что то Иллюстратор все больше мне не нра. Тяжелый и тупой…. да вот еще и с дырками… уффф….

  • Но реальная альтернатива???

  • В том то и дело, что ее нет.

ДизайнГуру © 2017 All Rights Reserved

Designed by WPSHOWER

Powered by WordPress