Критическое обновление для Adobe Flash Player 10.0.32.18 и Adobe AIR 1.5.2

В Adobe Flash Player 10.0.32.18 и более ранних версий обнаружены критические уязвимости, позволяющие злоумышленнику получить контроль над пользовательской системой. В связи с чем Adobe рекомендует пользователям версии 10.0.32.18 обновиться до версии 10.0.42.34.

А так же в связи с сегодняшним обновлением Adobe AIR, всем пользователям AIR 1.5.2 крайне рекомендуется обновиться до версии Adobe AIR 1.5.3.

Определить какая у вас версия Flash можно здесь.

Cкачать новую версию Flash Player и Adobe AIR.

  • Спасибо огромное за инфо.

    Будем обновлять Adobe.

ДизайнГуру © 2017 All Rights Reserved

Designed by WPSHOWER

Powered by WordPress